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NOI DUNG CHIiNH:
1.Phan quyén thuw muc bang Standard Permission
2.Phan quyén thu muc bang Special Permission
3.Take OwnerShip
4.Xét quyén khi di chuyén dit liéu
A. CHUAN BI:
- May PCO1: Windows Server 2016 - Tao cay thu muc nhu sau:

C:\ Data----

Hame Share View

— v AP » ThisPC » Local Disk (C:) » Data »
Mame
7 Quick access
B Deskt Chung
eskto
P KeToan
* Downloads NhanSy

El Docurments

% % N %

& | Pictures

- Tao 2 group: KeToan, NhanSu
- Tao 2 user: KT1, KT2. Add 2 user nay vao Group KeToan

- Taouser: NS1, NS2. Add 2 user nay vao Group NhanSu
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E: Active Directory Users and Computers — O *
File Action View Help
e @O Ecd=BmtaEarTas

: Active Directory Users and Com || pMame Type Description
tJ saved Queries %Giang\f\en_ﬂ.. Security Group...
v 3 23THO2ZVNPRO E)
= . gvl User
| Builtin
- E) gvd User
~| Computers
- . E; gv3 User
2 | Domain Controllers % i
| FereignSecurityPrincipalt KeTean Gro... Security Group...
2| HaNoi B ke User
1 Managed Service Accour 2ok User
= | SaiGon E) kt3 User
7 Users %NhanSu_Gm... Security Group...
E) nsl User
E;, nsd User
< >

B. THY'C HIEN:
1. Phan quyén thu muc bang Standard Permission
Phén quyén cho cdc group nhv sau:
- Trén thu muc Data: Group KeToan va NhanSu ¢é quyén Read
- Trén thu muc Chung: Group KeToan va NhanSu ¢cé quyén Full
- Trén thu muc Ketoan: Group KeToan c6 quyén Full, Group NhanSu khéng cé quyén
- Trén thu muc Nhansu cé quyén Full, Group KeToan khéng cé quyén

a. Phan quyén trén thw muc Data

B1. Chudt phailén thw muc Data > Chon Properties > Qua tab Sharing > Chon Share ...

B2. Trong ctra s6 File Sharing > Chon Share.

Website: www.vnpro.vn | Forum: www.vnpro.org | Video: https://www.youtube.com/@vnpro149




CONG TY TNHH TU VAN VA DJCH VU CHUYEN VIET
TRUNG TAM TIN HQC VNPRO

“Pﬁ!‘@ BC: 276 - 278 Ung Viin Khiém, P.25, Q.Binh Thanh, Tp Hé Chi Minh
a DT: (028) 35124257 | Hotline: 0933427079 Email: vnpro@vnpro.org

b

3 File Sharing

Choose people on your network to share with

Type a name and then click Add, or click the arrow to find someone,

Mame Permission Level

2 Administrator Read/Write +
22 Administrators Owner

52,

42 KeToan Read +

8

2 MhanSu Read =

I'm having trouble sharing

G Share Cancel

B3. Qua tab Security > Nh&n nit Avanced

Advanced Security Settings for Data m} X |

Name: C:\Data

Owner: Administrators (23TH02\Administrators) G Change
Permissions Auditing Effective Access

For additional information, double-click a permission entry. To modify a permission entry, select the entry and click Edit (if available).

Permission entries:

Type Principal Access Inherited from Applies to
S8 Allow SYSTEM Full control C\ This folder, subfolders and files
82 Allow  Administrators (23THO2\Adm... Full control &\ This folder, subfolders and files
H8 Allow  Users (23THO2\Users) Read & execute C\ This folder, subfolders and files
88 Allow  Users (23THO2\Users) Special c\ This folder and subfolders
82 Allow  CREATOR OWNER Full control C\ Subfolders and files only

Add Remove View

Disable inheritance

[[]Replace all child object permission entries with inheritable permission entries from this object

Bitems  1item selected

OK Cancel
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B4. Trong tab Permissions > Chon Disable Inheritance

Permission entries:

Type Principal Ac
82 Allow  SYSTEM Ful
8% Allow  Administrators (23TH02VADm...  Ful
2R Allow  Users (23THO2Users) Fei
2R Allow  Users (23THO?\Users) Sp
82 Allow  CREATOR OWMER Ful

Add Remove View

Dizable inherita Ace
L

B5. Trong ctra s6 Block Inheritance, chon Convert inherited permissions into explicit permissions on
this object > OK

B6. Quay lai clra s6 Data Properties > nhan nut Edit

Data Properties X

General Sharng Securty  Previous Versions  Customize

Object name: C:\Data

Group or user names: t

S8 CREATOR OWNER

E& SYSTEM

B Administrators (Z3THO2 Administrators)
SR Users (23THOZ'Users)

To change pemissions, click Edi. I_‘AS‘ Edit

B7. Clra s& Permissions for Data > nhan nat Add
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B8. Nhap vao: ketoan; nhansu > Chon Check Names > OK

Select Users, Computers, Service Accounts, or Groups ot
Select this ub]e&)'pe:

|Llse.-rs. (Eroups, or Builtin security principals | Object Types...
From this location:

[23THO2.VNPRO || Locations...
Enter the object names to select (Examples):

KeToan Group; MhanSu Group Check MNames

Advanced. . Cancel

B9. Quan sat 2 group KeToan va NhanSu > C6 3 quyén Allow: Read & excute, List folder contents,
Read.

ERE A KeToan Group (23THD2MKaToan_Group]

SR NhanSu_Group (23THO2\Nhan5u_Group)

SR Users (23THD2WUsers)
Add... Remowe
Pemizsions for KeToan_Group Allow Derne

Fall contnol 1 1 A
Modify ] ]

Read & execute |:|

List folder cortents |:|

Read |:|

Write 1 ™

Cancel Aoty
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h. A MNhan5u_Group (Z3THIZ\Mhan5u_Group)
SR Users (23THO2 \Users)

| Add... ‘ | Remove |
Pemiszsions far Nhan5u_Group Allow Derny
Fall control | | -
Modify ] ]
Read & execute L]
List folder cortents ]
Read ]

B10. Chon Group Users > Remove > OK-> OK

T Users (23THO2\Users) 3

Add... F{emu'll[xe
Ly

Dern

Pemissions for Lisers Allow

B11. Kiém tra:

+ Lan lwot log on vao may bang quyén ktl, ns1 > M& hop thoai Run truy cap dia chi \\[IP server]
> M@ thu muc Data > truy cdp thanh cong

/= Run .

7=  Typethename of a program, folder, document, or Internet
= rescurce, and Windows will open it for you.

Opern: \W192.168.1.10

QK Cancel Browse...
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= = | 192.168.1.10 — 0 »

Home Share View - 0

&« « 4 BB > Network > 192.168.1.10 v | O Search 192.168.1.10 0o

s

~ g Quick access Data netlogon
[ Desktop < -
; Downloads
Documents
[&] Pictures
J’ﬁ Music

E Videos

sysvol

% N N W

+ Tao Folder bat ky > xuat hién bdo 16i khéng cé quyén

View >
Sort by >
Group by >
Refresh

Customize this folder...

Paste

Paste shortcut

Share with p
Mew > @ Folder

I
Properties s

Destination Folder Access Denied x
i You need permission to perform this action
Data
Try Again Cancel
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b. Phan quyén cho thv muc Chung:

B1l. Log on Administrator > Chudt phai 1én thu muc Chung, chon Properties > Tab Security
> Chon Edit> Lan lugt chon tirng group KeToan va NhanSu >  Cho quyén Allow Full

Control> OK-> OK

88 KeToan_Group (23THO2 KeToan_Group)
82 MhanSu_Group (23THIZ2'Mhan5u_Group)
22 Administrators (23 THO? Administrators)

Femissions for KeToan_Group Allow

‘ Full contral %

82 MhanSu_Group (23THOZ2'MhanSu_Group)
22 Administrators (23 THOZ2 Administrators)

Add..
Permissions for Nhan5Su_Group Allow
Full control EL

B2. Kiém tra:

+ Lan lvot log on vao bang kt1, ns1 >truy cip vao thw muc Chung>  truy cap thanh cong

+ Tao, xda folder bat ky trong thu muc Chung > thanh céng

Home snare view
L > ThisPC » Local Disk (C:) » Data » Chung » v O Search Chung y-]
h Name ‘ Date modified Type Size

ck access
Test1 10/12/2023 1209 ..  File folder
esktop »
ownloads »
acuments »
ctures »
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= | Chung
ﬁ Home Share View

= v o » ThisPC » Local Disk (C:) » Data » Chung "
MName Date modified
# Quick access
B Desktop » This folder is empty.
J. Nmwenlmards P
A | @ = | Recycle Bin Tools  Recycle Bin

Home Share View Manage

A+ & * RecycleBin

3 Quick access Test]
[ Desktop -
[ R O T e

c. Phan quyén cho thw muc KeToan
B1. Chudt phai lén thu muc KeToan > Chon Properties > Qua tab Security > Chon Avanced

B2. Trong tab Permissions > Chon Disable Inheritance

MName: ChData\KeToan
Owner: Adrinistrators (23THO2\Administrators) 5’ Change
Permissions Auditing Effective Access

For additional infermation, double-click a permission entry. Te modify a permission entry, select the

Permission entries:

Type Principal Access Inherited from
SR Allow  Administrators (23TH02VAdm...  Full control ChDatal
B2 Allow  KeToan_Group (23THO2?WKeTo... Read & execute CADatal
2 Allow MhanSu_Group (23THO2\Mha... Read & execute ChData',
SR Allow  CREATOR OWMER Full control ChDatat
BB Allow  SYSTEM Full control ChDatal
Add Remove Wiew

| Dizable inheritance ﬂ

[[] Replace all child object permission entries with inheritable permission entries from this object

B3. Trong ctra s6 Block Inheritance, chon Convert inherited permissions into explicit permissions on

this object > OK
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Block Inheritance ot

| Whatwould you like to do with the current inherited permissions?

You are about to block inhentance to this object, which means that perrmissions
inherited from a parent ocbject will no longer be applied to this ohject.

— Convert inht%ted permissions into explicit permissions on
this object.

—>» Remove all inherited permissions from this object.

Cancel

B4. Clra sb KeToan properties > Chon Edit

B5. Chon group NhanSu = Remove

. i T T T L TRty

MhanSu_Group (23THDZMNhanSu_Group)

2R Administrators (23 THOZ Administrators)

Add... Hemwe& |

B6. Chon Group KeToan = Chon Allow Full Control > OK-> OK

£& KeToan_Group (23THO2 KeToan_Group)
&2 MNhanSu_Group (23THOZ2\NhanSu_Group)
SR Administrators (Z23THOZ Administrators)

Pemissions for KeToan_Group Allowy

Full cortral Iﬂ'\

B7. Kiém tra:
+ Lan lugt log on vao bang kt1, ns1 > truy cap vao thu muc KeToan > chi ¢ kt1 truy cap thanh
cong, con nsl khéng truy cap duoc

+ User kt1 tao, xda file, folder bat ky trong thu muc KeToan - thanh cdng
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I [ < | KeToan — [m} ®
Home Share View o
- - 4 » ThisPC » Local Disk (C:) » Data » KeTeoan w O Search KeToan g
-~
Marne Date modified Type Size
7+ Quick access g
test] 10/12/2023 12:20 ...  Text Document 0 KB
[ Desktop » b
{ Downloads -
E] Documents -,
| Pictures b
%] ¥
Home Share View o
P v > ThisPC » Local Disk(C:) » Data > KeToan v O Search KeToar »r
Name = Dzte modified Type Size
s Quick access
Deskton * This folder is empty
o) ] i Recycle Bin Tools Recycle Bin - [} X
Home Share View Manage o
4 la] » RecycleBin v O Search Recycle Bin Lo
. =01 test]
& Quick access Test1 Text Document
B Desktop » | Obytes
3 Downloads 4

d. Phan quyén cho thv muc NhanSu

B1. Chudt phdilén thu muc NhanSu > Chon properties > Qua tab Security > Chon

Advanced
B2. Trong tab Permissions Chon Disable Inheritance

B3. Trong clra s Block inheritance, chon Convert inherited permissions into explicit permissions on

this object > OK

B4. Clra s6 NhanSu Properties > Chon Edit

B5. Chon group KeToan - Remove

B6. Chon group NhanSu = Chon Allow Full Control > OK-> OK
B7. Kiém tra:

+ Lan lwot log on vao bang KT1, NS1 > truy cap vao thu muc NhanSu &>  chi ¢é NS1 truy cap thanh

cong, con KT1 khéng truy cap duoc

+ User NS1 tao, xda file, folder bat ky trong thu muc NhanSu > thanh céng

2. Phan quyén thu muc bang Special Permision
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Phén quyén theo yéu céu: File do User ndo tao ra User dé mdi xéa duwoc

B1l. Chudt phai lén thu muc KeToan & chon Properties > Qua tab Security > nhan vao nut

Avanced

B2. Trong tab Permissions & chon Group KeToan & chon Edit

— e Srorom un o sewne s ruma, susiuiac s
Allow  KeToan_Group (23THOM\KeTo...  Full control None This folder, subfolders and files
S8 Allow NhanSu_Group (23TH02\Nha... Read & execute None This folder, subfolders and files
88 Allow  Administrators (23THO02\Adm...  Full control None This folder, subfolders and files

Add Remove

B3. Trong clra s6 Permission Entry for KeToan, nhan vao lién két Show advanced permissions

Basic permissions: Show advanced permissions
£ Full control
A Medify
EARead & execute
[A List folder contents
[ Read
A Write

Special permissions

[] Only apply these permissions to objects and/or containers within this container Clear all

B4. O muc Allow, tit ddu chon & 6 Create folders / append data > Chon OK 4 [an

Advanced permissions:

[] Full control Write attributes
[ Traverse folder / execute file [/] Write extended attributes
List folder / read data [] Delete subfolders and files
Read attributes Delete
Read extended attributes Read permissions
[ Create files / write data ] Change permissions

||:| Create folders / append data I [¥] Take ownership

[] Only apply these permissions to objects and/or containers within this container Clearall

B5. Kiém tra:
+ Log on bang user kt1 > truy cap vao thu muc keToan
+ Tao Folders KT1 > béao 16i khong cé quyén tao folders.

+ Tao File ktl.txt > Tao file KT1.txt thanh céng.
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Destination Folder Access Denied >

f You need permission to perform this action
KeToan

Type: File folder
Date modified: 4/19/2024 3:03 AM

Try Again Cancel

3. Take Owner Ship:

B1. Log on KT1, truy cap vao folder KeToan-> tao folder KT1File
B2. Phan quyén NTFS trén thw muc KT1file. Chudt phai thw muc KT1file > Chon Properties > Qua

tab security > Chon Advanced &> Disable Inheritance

B3. Tab Security > Chon Edit > Remove tat ca céc object, ngoai trir KT1 (Full Control) > Nhan OK

2 1an

Website: www.vnpro.vn | Forum: www.vnpro.org | Video: https://www.youtube.com/@vnprol49



CONG TY TNHH TU VAN VA DJCH VU CHUYEN VIET
- TRUNG TAM TIN HQC VNPRO
0N DC: 276 - 278 Ung Viin Khiém, P.25, Q.Binh Thanh, Tp H6 Chi Minh
) ﬂ'F ro : :

DT: (028) 35124257 | Hotline: 0933427079 Email: vnpro@vnpro.org

Permissiens for KT1File >
Securty
Object name:  C\Data"KeToan KT 1File

(Sroup or user names:
l ki1 (t1@23THIZ VMNP RO)

Add. .. Remove
Permissions for ki1 Allow Dery
Full cortrol a% | o~
Modify 1]
Read & execute ]
List folder contents ]
Read L] o

Cancsl Apply

B4. Log on Administrator, truy cip vao folder KeToan. Truy cdp vao folder KT1file bj bdo 16i khong thé

truy cdp duwoc > Chudt phai lén folder KT1file, chon Properties > Qua tab Security, chon Advanced

KT1File >

| Youdon't currently have permission to
access this folder.

Click Continue to permanently get access to this

folder.
| GContinueH Cancel

B5. & muc Owner, chon Change
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Mame: CoDatahKeToam K T1File

Owner: Unable to display current owner, E;' Change

B6. Nhap vao Administrator > Check Names > OK

B7. Panh dau chon vao 6 Replace owner on subcontainers and object > Yes > OK-> OK ddng cac

clra s6

Marme: ChData\KeToantKT1File
Dwner: Administrator (23THO2AAdministrator] CThange

EF:I|EICE owner on subcontainers and chjects

Permissions Auditing Effective Accese

B8. Kiém tra: Chudt phai vao folder KT1file, quan sat thdy Administrator da cé quyén Full Control

For additional information, double-click a permission entry. To modify a permission entry, select the entry and click Edit (if available).

Permission entries:

Type Principal Access Inherited frem Applies to
a Allow  Administrator (23THO2\Admi...  Full control Mone This folder, subfolders and files

4. Xét quyén khi di chuyén data trén cluing Partition
a. Copy:
- Trong 6 Ctao 1folderténla A
- Chudt phailén C:\Data chon Copy > M& thu muc A> chudt phai chon Paste

- Kiém tra quyén cla thuw muc C:\A\Data > cac quyén NTFS bj thay d&i
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197 | sy ogen 1 aaan Beils

Data Properties

*

General Sharng Security | Previous Versions Customize

Object name:  CMData

GI'DIJD or user names:

ER 5YSTEM
BB KeToan Group (Z3THO2MKeToan_Group)

B2 MhanSu_Group (Z23THIZ\MhanSu_Group)
B Adeinickratam FPETHIN Adminictestoams
<

To change pemissions, click Edit

Pemissions for CREATOR
OWMNER Allow

Dery

Full control

Modify

Read & executs
List folder contents
Read

Write

For special permissions or adwvanced settings,
click Advanced.

G

Data Properties

General Sharing Securty  Previous Wersions

Object name:  C:hAMData

|SI'('JI_IIZ) ar User names:

8% SYSTEM g

SR Administrators (23THOI2\Administrators)
S2 Users (23THOZ2" Users)

Advanced

Apply

Customize

To change permissions, click Edit.

Pemissions for CREATOR
OWHER Allowy

Edit...

Derny

Full control

Modify

Read & execute
List folder contents
Read

Wite

For special pemissions or advanced settings,
click Advanced.

Cancl

b. Move:

Advanced

Apply
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- Trong 6 Ctao 1folderténla B

- Chudt phailén C:\Data chon Cut > M& thu muc B> chudt phai chon Paste
- Kiém tra quyén cla thu muc C:\Data > cac quyén NTFS khdng bj thay doi
Share View

» This PC » Local Disk (C) » B v | T2 Search B
~
Mame Date modified Type Size
Data 1022023 17244 File folder
Data Properties X

General Sharng Securty  Previous Versions  Customize

3
)
% % % %

Object name: CMB\Data

GFDLID ar user names

8% SYSTEM ~
S KeToan_Group (23THO2\KaToan_Group)
52 NhanSu_Group (23THO2NhanSu_Group) %

BF SAdinictratare AT Admimictestbamot
< >

To change permissions, click Edit Edit

Pemissions for CREATOR

OWMER Allow Dery

Full cortral ()
Modify

Read & execute

List folder contents

Read

Wirite: W

For special permissions or advanced settings. Advanced
click Advanced.

1 selected

Nhan xét:

- Khi di chuyén di¥ liéu trong cting partition > quyén cua data khéng bj thay déi
- Khi copy dir liéu vao noi khdc cung partition thi quyén cia data vira copy bj thay déi phu

thuéc vao noi dén
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