R1(config)#do sh run
Building configuration...
Current configuration : 1142 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip subnet-zero
!
!
ip cef
!
ip audit po max-events 100
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 172.16.1.1 255.255.255.0
no keepalive
!
interface Tunnel0
ip address 192.168.3.1 255.255.255.0
ip mtu 1400
ip ospf mtu-ignore
tunnel source 192.168.3.1
tunnel destination 192.168.3.2
tunnel path-mtu-discovery
!
interface Serial1/0
ip address 192.168.1.2 255.255.255.0
serial restart-delay 0
!
interface Serial1/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
router ospf 1
log-adjacency-changes
network 172.16.1.0 0.0.0.255 area 0
network 192.168.3.0 0.0.0.255 area 0
!
ip http server
no ip http secure-server
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.1
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
login
!
!
end
R3#sh run
Building configuration...
Current configuration : 1105 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip subnet-zero
!
!
ip cef
!
ip audit po max-events 100
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 172.16.2.1 255.255.255.0
no keepalive
!
interface Tunnel0
ip address 192.168.3.2 255.255.255.0
ip mtu 1400
ip ospf mtu-ignore
tunnel source 192.168.3.2
tunnel destination 192.168.3.1
tunnel path-mtu-discovery
!
interface Serial1/0
ip address 192.168.2.2 255.255.255.0
serial restart-delay 0
!
interface Serial1/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
router ospf 1
log-adjacency-changes
network 172.16.2.0 0.0.0.255 area 0
network 192.168.3.0 0.0.0.255 area 0
!
ip http server
no ip http secure-server
ip classless
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
login
!
!
end
lỗi thông báo là:
R1(config)#
*Mar 1 00:02:48.519: %LINEPROTO-5-UPDOWN: Line protocol on Interface Tunnel0, changed state to up
R1(config)#
*Mar 1 00:02:57.519: %TUN-5-RECURDOWN: Tunnel0 temporarily disabled due to recursive routing
*Mar 1 00:02:58.519: %LINEPROTO-5-UPDOWN: Line protocol on Interface Tunnel0, changed state to down
lỗi này tương tự trên R3
Building configuration...
Current configuration : 1142 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip subnet-zero
!
!
ip cef
!
ip audit po max-events 100
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 172.16.1.1 255.255.255.0
no keepalive
!
interface Tunnel0
ip address 192.168.3.1 255.255.255.0
ip mtu 1400
ip ospf mtu-ignore
tunnel source 192.168.3.1
tunnel destination 192.168.3.2
tunnel path-mtu-discovery
!
interface Serial1/0
ip address 192.168.1.2 255.255.255.0
serial restart-delay 0
!
interface Serial1/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
router ospf 1
log-adjacency-changes
network 172.16.1.0 0.0.0.255 area 0
network 192.168.3.0 0.0.0.255 area 0
!
ip http server
no ip http secure-server
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.1
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
login
!
!
end
R3#sh run
Building configuration...
Current configuration : 1105 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip subnet-zero
!
!
ip cef
!
ip audit po max-events 100
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 172.16.2.1 255.255.255.0
no keepalive
!
interface Tunnel0
ip address 192.168.3.2 255.255.255.0
ip mtu 1400
ip ospf mtu-ignore
tunnel source 192.168.3.2
tunnel destination 192.168.3.1
tunnel path-mtu-discovery
!
interface Serial1/0
ip address 192.168.2.2 255.255.255.0
serial restart-delay 0
!
interface Serial1/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
router ospf 1
log-adjacency-changes
network 172.16.2.0 0.0.0.255 area 0
network 192.168.3.0 0.0.0.255 area 0
!
ip http server
no ip http secure-server
ip classless
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
login
!
!
end
lỗi thông báo là:
R1(config)#
*Mar 1 00:02:48.519: %LINEPROTO-5-UPDOWN: Line protocol on Interface Tunnel0, changed state to up
R1(config)#
*Mar 1 00:02:57.519: %TUN-5-RECURDOWN: Tunnel0 temporarily disabled due to recursive routing
*Mar 1 00:02:58.519: %LINEPROTO-5-UPDOWN: Line protocol on Interface Tunnel0, changed state to down
lỗi này tương tự trên R3
Comment